Tunnel service in the EU region

Incident Report for Bitbar Testing Cloud

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 13:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2026 - 10:20 UTC

Investigating

The tunnel service in the EU region is experiencing issues. The team is investigating.
Posted Jul 08, 2026 - 07:42 UTC
This incident affected: Mobile Hub (Appium Broker) - By Region (Appium Broker EU) and Desktop Hub (Selenium) - By Region (Desktop Hub EU).